首 页

手机版
您的位置:电脑软件 > 网络软件 > IP工具 > winbox v5.25中文版

winbox v5.25中文版

软件大小:3MB

软件语言:简体中文

用户评分:

软件类型:国产软件

授权方式:免费软件

软件官网:

更新时间:2019/5/14

软件分类:IP工具

运行环境:Windows10, Windows8, Windows7, WinVista, WinXP

普通下载

高速下载

需下载高速下载器,提速50%

路由器作为帮助用户管理网络以及提供上网服务的设备,被应用在各种场景,可见其重要性,但是用户在使用时仍需要对其进行设置管理,才能顺利提供相应服务,在这里小编推荐用户使用winbox,这是一款通用的路由设备管理工具,为什么说它通用呢,首先使用这款软件的用户并不需要根据路由器说明进行设置,只需要按照winbox的常用方法进行设置,即可完成路由设备管理,其次简洁的用户界面,更是让用户可以快捷地找相应的工具组件完成路由表的搭建工作,而且用户作为管理者,唯一的管理权限更是帮助用户实现了路由设备的统一管理,因此不论用户是家庭网络还是办公网络,使用winbox你都可以轻松完成路由表的搭建以及地址池分配工作,让网络内的每一个成员都能享受到优质的网络服务,赶快下载使用吧。

使用教程

1.解压后打开本程序,输入路由的局域网地址,并连接

2.正在连接

3.成功连接,如下图,用户即可搭建网络

软件功能

搜索和显示MNDP(MikroTikNeighborDiscoveryProtocol)或CDP(CiscoDiscoveryProtocol)设备。可以通过该功能键搜索同一子网内MikroTik和Cisco设备。并能通过MAC地址登陆到MikroTikRouterOS进行操作。1、connect
通过指定的IP地址(默认端口为80,不许特别指定,如果你修改了端口需要对具体访问端口做自定)或MAC地址(如果路由器在同一子网内)登陆路由器。
2、save
保存当前连接列表(当需要运行它们时,只需双击)
3、remove
删除从列表中选择的项目
4、tools
删除所有列表中的项目,清除在本地的缓存,从wbx文件导入地址或导出为wbx文件
5、SecureMode(安全模式)
提供保密并在winbox和RouterOS之间使用TLS(TransportLayerSecurity)协议
6、KeepPassword(保存密码)
保存密码到本地磁盘的文本文件中
Winbox控制台使用TCP/8291端口,在登陆到路由器后可以通过Winbox控制台操作MikroTik路由器的配置并执行与本地控制台同样的任务。

软件特色

1、基于Windows下远程管理ROS的软件
2、提供直观方便的图形界面
3、可以轻松配置你的路由器
4、可以通过控制台操作路由器的配置
5、控制路由器执行与本地控制台同样的任务

相关命令

/sy reset 恢复路由原始状态
/sy reboot 重启路由
/sy showdown 关机
/sy ide set name=机器名 设置机器名
/export 查看配置
/ip export 查看IP配置
/sy backup 回车
save name=你要设置文件名 备份路由
LOAD NAME=你要设置文件名 恢复备份
/interface print 查看网卡状态
0 X ether1 ether 1500 这个是网卡没有开启
0 R ether1 ether 1500 这个是正常状态
/int en 0 激活0网卡
/int di 0 禁掉0网卡
/ip fir con print 查看当前所有网络边接
/ip service set www port=81 改变www服务端口为81
/ip hotspot user add name=user1 password=1 增加用户

精品软件

下载地址

  • PC版

网友评论

0条评论

评论需审核后才能显示